Your app needs to target iOS 8.0 and above.

We also recommend using the latest XCode.